Gestern um 16:00 Uhr wurde ein sehr wichtiges Sicherheitsupdate für die Joomla 3.x Reihe veröffentlicht.
Insgesamt wurden 3 Sicherheitslücken geschlossen.
Unsere Kunden haben wir dieses Sicherheitsupdate gestern bereits aufgespielt.

Warum es sehr wichtig ist das Update einzuspielen lesen Sie hier.

Auch Heise hat gestern über den Joomla Patch berichtet.

Ein wichtiger Hinweis an alle die Joomla mit den Versionen 1.5x oder 2.x einsetzen.
Beide Versionen werden seit längerer Zeit mit keinen Updates mehr versorgt und somit werden auch Sicherheitslücken nicht mehr geschlossen. Dies betrifft zwar nicht diese Sicherheitslücke die gestern geschlossen wurde, doch es ist sehr wichtig Joomla immer auf dem neuesten Stand zu halten. Mit einem Update auf die neueste Version erhalten Sie nicht nur neue Features, sondern es werden auch regelmäßig Fehler behoben und Sicherheitslücken geschlossen.

Dies gilt nicht nur für Joomla sondern auch für jedes andere Content Management System und deren installierten Erweiterungen.